Possible syncing issues for Fitbit users
Incident Report for Cardiogram
Resolved
This issue was successfully resolved by Fitbit.
Posted Mar 03, 2021 - 15:48 PST
Monitoring
The Fitbit app and dashboard are experiencing issues - as of now, some features may be back but Fitbit is still monitoring the situation, as are we. You can follow along with Fitbit updates here: https://community.fitbit.com/t5/Fitbit-com-Dashboard/Fitbit-app-and-dashboard-currently-experiencing-issues-3-3-21/m-p/4745285/highlight/true#M110587
Posted Mar 03, 2021 - 10:52 PST
This incident affected: Cardiogram App.