Basic app functionality impacted by latest update
Incident Report for Cardiogram
Resolved
This incident has now been resolved - if you experience any further issues, please email hello@cardiogr.am!
Posted Mar 09, 2021 - 10:45 PST
Monitoring
The latest update has since been rolled back so you should be able to see and sync your data while we figure out a more comprehensive fix. Some syncing (especially for steps and resting heart rate) might be slower than usual while we get things patched up, but should be resolved soon. We sincerely apologize for the inconvenience, as well as the delay in our response. Our support team will be responding to all email queries tomorrow.
Posted Mar 07, 2021 - 10:00 PST
This incident affected: Cardiogram App.