Elevated errors
Incident Report for Cardiogram
Resolved
The issue has been resolved and we are back online
Posted Oct 30, 2018 - 15:02 PDT
Investigating
We're experiencing an elevated level of refresh errors and are currently looking into the issue.
Posted Oct 30, 2018 - 10:33 PDT
This incident affected: Cardiogram App.