Cardiogram app is down
Incident Report for Cardiogram
Resolved
This incident has now been resolved - please let us know at hello@cardiogr.am if you're still experiencing issues!
Posted Sep 15, 2021 - 09:51 PDT
Investigating
The Cardiogram app is currently down - our engineers are investigating and hope to have this issue resolved as soon as possible. Apologies for the inconvenience!
Posted Sep 15, 2021 - 09:30 PDT
This incident affected: Cardiogram App.