There was an error starting Cardiogram...
Incident Report for Cardiogram
Resolved
The bug seems to have been resolved. Please email hello@cardiogr.am if you are still encountering issues!
Posted Dec 14, 2020 - 11:12 PST
Monitoring
A fix has been implemented and now we are monitoring the results. Please email us at hello@cardiogr.am if you're still experiencing issues.
Posted Dec 14, 2020 - 10:08 PST
Update
Reviewing fix, preparing to deploy!
Posted Dec 14, 2020 - 09:44 PST
Identified
Some users are seeing the following error message: "There was an error starting Cardiogram. Please try closing and re-opening the app." Following normal troubleshooting steps (uninstalling, force closing, etc.) unfortunately does not resolve the error.

We've identified this issue and hope to have it fixed soon. We sincerely apologize for the inconvenience and ask for your patience as we work through this.
Posted Dec 14, 2020 - 07:47 PST
This incident affected: Cardiogram App.