Facebook Authentication
Incident Report for Cardiogram
Resolved
Facebook has resolved the issue on their end. FB logins are now working again.
Posted Aug 25, 2023 - 04:38 PDT
Identified
Some users may experience an issue logging into the Cardiogram app when attempting to login using their Facebook credentials. We are actively working with Facebook to resolve this matter quickly.
Posted Aug 23, 2023 - 06:40 PDT
This incident affected: Cardiogram App.