Heart IQ Report Card Delays
Incident Report for Cardiogram
Resolved
The issue has been resolved. Thank you for your patience. If you continue to experience any difficulties, please contact us via email at hello@cardiogram.com.
Posted Jan 29, 2024 - 12:41 PST
Monitoring
The engineering team has fixed an issue that has affected our ability to generate report cards for some users. We are still monitoring the situation to ensure everything is working as expected.

The report card generation process happens in batches. If you have not received your report card yet, It may take up to 72 hours for your report card to be generated. If you still haven't received it after this time, please reach out to our support team by email at hello@cardiogram.com.

We appreciate your patience and understanding while we work to resolve this issue.
Posted Jan 17, 2024 - 13:25 PST
Identified
We want to inform you of a technical issue affecting the "Report Card" generation feature within the Cardiogram app. Some users may experience delays or errors when accessing their Report Cards. Our engineering team has identified this issue and is actively working on a solution to restore functionality as quickly as possible. Most Cardiogram Heart IQ features are still functioning, and your data will continue to be gathered for an accurate report once the fix has been issued.

During this time, we understand the importance of the Report Card feature to our users and apologize for any inconvenience caused. We are committed to resolving this issue and minimizing its impact on your experience with our app.

We will provide regular updates on our progress in addressing this issue. Please check this page or follow our social media channels and email updates for the latest information. If you have any concerns or require assistance, our customer support team is available at hello@cardiogram.com
Posted Jan 12, 2024 - 12:18 PST
This incident affected: Cardiogram App.