Google Sign On
Incident Report for Cardiogram
Resolved
We are continuing to investigate this issue.
Posted Jul 05, 2022 - 20:09 PDT
Update
We are continuing to investigate this issue.
Posted Jul 05, 2022 - 20:08 PDT
Investigating
We are aware that some users may experience issues logging into their profiles using their Google accounts. The issue is currently being investigated, and a fix will be issued soon. If you're experiencing this issue, please email hello@cardiogr.am so we can note your profile. Thank you for your patience! - Cardiogram
Posted Jul 01, 2022 - 08:58 PDT
This incident affected: Cardiogram App.