Installation Issue with Cardiogram Companion App on WearOS Devices.
Incident Report for Cardiogram
Resolved
We are pleased to announce the recent issue with the Cardiogram companion app for WearOS has been resolved. Users who were experiencing difficulties in finding and installing the Cardiogram app on their WearOS watches should now be able to do so.

Please visit the Google Play Store and check for any updates for the Cardiogram app on your phone first.
After updating, install the Cardiogram app directly from the Google Play Store app on your WearOS watch.

We recommend restarting your watch after installation for optimal performance.

If you encounter any issues or need additional help, please feel free to reach out to us at hello@cardiogram.com. Our team is here to assist you with any concerns or questions.
Posted Dec 29, 2023 - 08:57 PST
Monitoring
Version 4.8.9 has been released to address the issue where users are unable to download and install the Cardiogram WearOS app to their WearOS watches. To ensure that the update is successful, please download and install all updates on your phone first, and then proceed to update Cardiogram on your watch via the Google Play Store or your watch's App Store. If you continue to have trouble locating and downloading the companion app via the Google Play Store please send a message to hello@cardiogram.com. We apologize for any inconvenience caused and appreciate your patience.
Posted Dec 28, 2023 - 08:28 PST
Identified
We have received reports that some users are experiencing issues installing the Cardiogram WearOS app from Google Play on their WearOS watches. Our team has identified this problem's root cause and is working on a fix. The update will be made available soon via the app store. We apologize for any inconvenience this issue may have caused and appreciate your patience as we work towards a resolution.
Posted Dec 15, 2023 - 09:29 PST
Investigating
We are aware that some users are facing difficulties while trying to install the Cardiogram app from Google Play on their WearOS watches. Our team is actively investigating the issue to identify the root cause and provide the best possible solution for the installation problem. We apologize for any inconvenience caused and appreciate your patience while we work towards a resolution.
Posted Dec 08, 2023 - 08:53 PST
This incident affected: Cardiogram App.