Sign-up via Google is broken on Android
Incident Report for Cardiogram
Resolved
This incident has been resolved. If you are still experiencing issues, please let us know at hello@cardiogr.am. Apologies again for the inconvenience!
Posted Jul 29, 2021 - 13:31 PDT
Investigating
Some users are unable to create an account on the Android app when adding their Google account. It seems related to the permissions we've set up with Google, and we are looking into a fix now. We are so sorry for the inconvenience.
Posted Jul 19, 2021 - 07:51 PDT
This incident affected: Cardiogram App.