App crashing after new iOS update
Incident Report for Cardiogram
Resolved
This incident has been resolved. Please let us know at hello@cardiogr.am if the app is still crashing!
Posted Jan 27, 2021 - 13:37 PST
Monitoring
We've released a new update that should fix this issue. Please make sure you're using the latest version if you're still experiencing issues, and then email hello@cardiogr.am.
Posted Jan 26, 2021 - 14:55 PST
Identified
The issue has been identified and we are working on a fix now. In the meantime, uninstalling and reinstalling the app will fix this issue. You won't lose any data as long as you have a Cardiogram account. Make sure you take note of your login method (e.g., using email, Facebook, AppleID, etc.) so that you can easily log back in once you reinstall. If you do happen to forget, please email hello@cardiogr.am with the email address associated with your Cardiogram account and we can help you figure it out. Apologies for the inconvenience!
Posted Jan 25, 2021 - 13:23 PST
This incident affected: Cardiogram App.