Share-With-Doctor Functionality Degraded
Incident Report for Cardiogram
Resolved
We have been able to resolve any outstanding issues regarding this matter.
Posted Feb 24, 2023 - 06:15 PST
Update
We have received reports of individuals not receiving emails following a request for a password reset. Those emails will start working again, now, but individuals will need to try to click the reset password link again.

For individuals who requested PDFs (Share-with-Doctor) or CSVs over the past several days, the requests will need to be redone within the application in order to receive the expected data.
Posted Feb 22, 2023 - 10:39 PST
Monitoring
We have applied a number of configuration changes with our upstream providers and are now seeing Share-with-Doctor and CSV Exports working. We will continue to monitor as we want to ensure all conditions are accounted for.
Posted Feb 22, 2023 - 03:58 PST
Update
We have applied some fixes to restore the missing static assets in the app, namely the icons on the Habits screen. We are still waiting to fully restore Share-with-Doctor functionality, as this is dependent on some configuration changes from our upstream provider. We will continue to update as changes to this issue occur. We appreciate your continued patience as we work to resolve these matters.
Posted Feb 21, 2023 - 14:32 PST
Identified
We have identified the source of this issue is related to a change in configuration of an upstream provider service. This impacts the ability to utilize the Share-with-Doctor service as well as the visibility of some image assets within the application.
Posted Feb 21, 2023 - 07:56 PST
Investigating
We are investigating reported issues with exporting to PDF using the Share-with-Doctor feature in the Cardiogram App.
Posted Feb 21, 2023 - 05:42 PST
This incident affected: Cardiogram App.