Unable to log in
Incident Report for Cardiogram
Resolved
Thank you for your patience while we worked to resolve this issue. If you continue to have trouble signing into your profile, please force close Cardiogram or reinstall the app. If you continue to have trouble after those steps, please reach out to us by email at hello@cardiogr.am
Posted Aug 26, 2022 - 09:15 PDT
Update
A fix has been implemented and we are monitoring the results. You may need to force close the Cardiogram app then relaunch.
Posted Aug 24, 2022 - 07:40 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2022 - 07:26 PDT
Update
We are continuing to investigate this issue.
Posted Aug 22, 2022 - 19:54 PDT
Investigating
We know that some users might be experiencing issues logging into their Cardiogram profile. Engineering is aware of the issue and is actively investigating. A fix will be issued soon. We apologize for the inconvenience.
Posted Aug 22, 2022 - 09:35 PDT
This incident affected: Cardiogram App.