Latest iOS update (April 22nd) might require reinstall
Incident Report for Cardiogram
Resolved
This incident has been resolved.
Posted May 01, 2021 - 08:59 PDT
Monitoring
Our latest iOS update released on April 22nd has caused a small number of users to have issues opening the Cardiogram app. Uninstalling and reinstalling the Cardiogram app should fix the issue. We are sincerely sorry for the inconvenience.
Posted Apr 24, 2021 - 11:45 PDT
This incident affected: Cardiogram App.