Upstream DNS Provider Issues
Incident Report for Cardiogram
Resolved
This incident has been resolved.
Posted Aug 31, 2022 - 12:21 PDT
Monitoring
It appears that this may be resolved. We are continuing to monitor and will update the root cause as soon as we know.
Posted Aug 23, 2022 - 17:59 PDT
Identified
An upstream service provider for Cardiogram, which provides DNS services, is currently down. Unfortunately, at this time we are only able to monitor the incident and maintain contact with our upstream providers for updates. As updates are made available by those providers, we will keep this incident updated. Thank you for your continued patience as we work through this.
Posted Aug 23, 2022 - 17:58 PDT
This incident affected: Cardiogram App and Cardiogram Website.