ECG Importing Delay from Apple Watch
Incident Report for Cardiogram
Resolved
We are pleased to announce that the issue preventing ECGs taken via the Apple Watch ECG app from importing into Cardiogram profiles on iOS 17.4.1 has been successfully resolved. Our team has worked diligently to address the problem and restore full functionality.

Please update your Cardiogram app to the latest version available in the App Store to ensure optimal performance and access to this fix.

We thank you for your patience and understanding while we resolved this issue. Your health and the reliability of your health insights through our app are our top priorities.

If you experience any further issues or have any questions, please do not hesitate to contact our customer support team at hello@cardiogram.com
Posted Apr 23, 2024 - 09:25 PDT
Investigating
We have received reports that some ECGs taken via the Apple Watch ECG app are not importing into Cardiogram profiles for some users. We want to assure you that this issue does not affect the overall functionality of the Cardiogram app, and all other features are operating as expected.

Our engineering team is diligently investigating the cause of this issue to provide a resolution as soon as possible. We understand the importance of accessing all your ECG data within the Cardiogram app and are committed to restoring this functionality quickly.

We will keep you updated as our investigation continues and will share more information as it becomes available. Please check this page for the latest updates on this issue.

We sincerely apologize for any inconvenience this may cause and appreciate your patience while we work towards a solution.
Posted Apr 08, 2024 - 10:12 PDT
This incident affected: Cardiogram App.