Performance Degradation - Android Phones
Incident Report for Cardiogram
Resolved
This incident has been resolved.
Posted May 24, 2024 - 08:38 PDT
Monitoring
The engineering team has identified and fixed the issue that was causing performance problems on certain phones. We will keep an eye on the issue to ensure that it doesn't reoccur. If you are still experiencing related issues, please try force closing the app and relaunching it. We appreciate your patience and understanding.
Posted May 13, 2024 - 12:47 PDT
Investigating
We have received reports that the Cardiogram app is underperforming or freezing on certain Samsung mobile devices. Our engineering team is actively investigating the root cause of these issues. Users on affected Samsung devices may experience app slowdowns or freezes. Our engineers are examining all components to isolate the issue and develop a solution as quickly as possible.

We apologize for any inconvenience caused and appreciate your patience as we work to resolve this issue.

If you encounter similar issues on a different Android phone, please let us know.
Posted May 08, 2024 - 08:08 PDT
This incident affected: Cardiogram App.