Unable to login with Facebook
Incident Report for Cardiogram
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 10:10 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 29, 2024 - 10:20 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 22, 2024 - 08:28 PDT
Investigating
We are aware that some users are experiencing difficulties logging into Cardiogram using their Facebook accounts. Our engineering team is actively working to resolve this issue and we appreciate your patience.
Posted Mar 20, 2024 - 08:13 PDT
This incident affected: Cardiogram App.