A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2024 - 13:00 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 21, 2024 - 11:18 PDT
Identified
Yesterday (August 20, 2024), we deployed an update aimed at resolving several bugs within the Cardiogram app. Unfortunately, this update has unintentionally introduced a new issue affecting the visual rendering on the Timeline page. Users may notice black lines and unusual color patterns in the Timeline view.
Please note that this is purely a rendering issue and does not affect the underlying data used in the app. All your data remains accurate and intact. Once we issue a fix, the Timeline will return to normal, with all colors displaying as intended.
Our engineering team is actively working on a solution, and we will provide another update as soon as the fix is deployed. We apologize for any inconvenience this may cause and appreciate your patience.