Delay in Report Card Delivery
Incident Report for Cardiogram
Resolved
The issue has been resolved.
Posted Apr 23, 2024 - 09:21 PDT
Monitoring
Our engineering team has implemented a solution to the issue. However, it may take up to 72 hours for a new report card to be generated. We will provide updates on the progress and any new information that becomes available. Please check back here for the latest status.

We appreciate your patience and understanding as we work to resolve this matter.

If you have any immediate concerns or require additional support, please feel free to contact our customer service team at hello@cardiogram.com.
Posted Apr 11, 2024 - 08:45 PDT
Investigating
We are aware of an issue affecting a small group of Cardiogram user profiles, specifically related to delays in delivering your report card. We understand the importance of timely access to your health insights and apologize for any inconvenience this may cause. Our engineering team is actively investigating the root cause of these delays to implement a solution as swiftly as possible.
Our top priority is to ensure the reliability and accuracy of the information you receive, and we are committed to resolving this issue quickly.

We will provide further updates as our investigation progresses and more information becomes available. Please check back here for the latest status.

We sincerely appreciate your patience and understanding as we resolve this matter.

For any immediate concerns or additional support, please reach out to our customer service team at hello@cardiogram.com

Thank you for your patience and for being a part of Cardiogram
Posted Apr 05, 2024 - 10:15 PDT
This incident affected: Cardiogram App.