Apple Watch - Continuous Mode Tracking Issue
Incident Report for Cardiogram
Update
We are continuing to work on a fix for this issue.
Posted Jun 14, 2024 - 08:19 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 14, 2024 - 08:12 PDT
Investigating
We received reports of a potential issue that may be impacting iPhone users who have updated to the latest versions of iOS and WatchOS, released on May 13th, 2024. Some users have reported that the "Continuous Mode" on the Apple Watch is reverting to normal tracking instead of maintaining continuous measurements throughout sleep sessions.

Our engineering team is actively investigating this issue to determine the cause and develop a solution as quickly as possible. We understand the importance of reliable health tracking, especially during sleep, and are working diligently to address this concern.

We will provide further updates as our investigation progresses and more information becomes available. Please check back on this page for the latest developments.

We apologize for any inconvenience this may cause and appreciate your understanding and patience as we work to resolve this issue. We are committed to ensuring the highest level of functionality and reliability from our app.

For immediate concerns or additional support, please contact our customer service team at hello@cardiogram.com

Thank you for your continued support of Cardiogram.
Posted May 24, 2024 - 08:41 PDT
This incident affects: Cardiogram App.